The Moosader Community

Visit the IRC at irc.freenode.net #Moosader! Community dedicated to programming and game development! Moosader.com
It is currently Tue Aug 21, 2018 7:30 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Oct 11, 2017 3:03 am 
Offline
Rabite
Rabite

Joined: Thu Sep 14, 2017 8:47 am
Posts: 56
Hi,

When I start the application up it gives a 'No Kinect Detected' message.
If I then click the Scan button the Kinect Sensor fires up and I see a partial image on the screen, however, the sliders for size and detail do nothing. I get a frame rate of 17.8 fps and a warning that this is too slow. Sometimes the frame rate will go to 30fps, however the screen is black and does not display anything.
I read one of the Microsoft blogs that I am supposed to be able to scan a person, but I cannot see how this can be done, since it only seems to be able to take an image of the front of the image.
I am running on a core I5 16GB memory, SSD and Win 8.1
Anyone have an ideas on how to resolve this.

Please help.


Thanks!


I did not find the right solution from the Internet.


References:https://answers.microsoft.com/en-us/windows/forum/windows8_1-winapps/cannot-get-the-new-3d-builder-application-to-work/ea098b82-5506-4af1-9fb4-57446a856654?page=2

Finance App Trailer


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron